Testing Unity Session in 19.04

No. xfce probably using upower < 0.99 with #ifdef, that’s why it is probably working, Or if they adapted to upower > 0.99 the we could use that code in u-s-d power plugin.

You don’t have to wait. You can set very high value depending on current battery charge, just for testing.

What ? !! Screenshot ?

Here is the screenshot,

Screenshot from 2019-01-11 10-35-01

No, I mean screenshot of notify-osd bubble when you set interactive. I don’t think u-s-d or indicator-power generating that…perhaps upower which is another bug.

The bubble looks like this. It also comes with a notification sound.

Screenshot from 2019-01-11 11-31-21

This is not the notification that comes with low battery. It is recreated. You can find the small app at webupd8 repos at Lanuchpad.

EDIT: Here’s the battery low notification bubble.

Screenshot from 2019-01-11 12-40-10

Yes this is what I wanted…it looks like u-s-d generating it indeed, but does it also give critical battery notification? Also in interactive mode what happens when battery reaches critical level ? (Just use high value critical level, just for testing)

No, only that warning and a signal together. Maybe that signal is the critical battery warning.

Any chance we can get this fixed? Login screen showing Authentication Failure Switch to greeter…

Somebody posted a possible fix on a ppa at the end of that bug report a couple of days back

Yeap, I saw that and I was the one testing and reporting it works. How we can get that a new release with that patch applied? I’ve asked on IRC, in the bug itself, trying to send email to some people involved with Unity in the past, but no answer.

I think I have answered you in the bug link. At the moment unityshell.cpp causes segfaults in disco.

So we need to fix that first. Meanwhile I will upload the fix in a ppa for 16.04 and 18.04.

Sweet, thank you @khurshid-alam

Seems at least one compiz setting is busted, Viewport Switcher > Desktop-based Viewport Switching.
While it can work if having something handle the desktop (like nemo or whatever) it seems not possible to set buttons in ccsm. (here usually next=button5, prev=button4

A bit of catch22 as it can be edited in dconf-editor if shown, but won’t be shown in the editor till edited (changed from default…
A pita workaround is available…

Did anyone else experience their theme suddenly switching to Yaru?

And that popped up when I tried launching Unity Tweak Tool.

Screenshot from 2019-01-26 04-03-44

Edit: installing Caja solved most of it. Unfortunately, I’m unable to use Unity Tweak Tool

Suddenly, no.
You can use gnome-tweaks to set or unset themes while in a unity session.
Pretty much all combos will produce something…

Hi All,

Is there really any need to create an ISO for 18.10 or 19.04 or is somebody already on this?

Thanks

4 Likes

Very happy to see you back. I guess you got a computer.

There is no need for 18.10, but for 19.04. I tried customizer in which you can actually go inside live session and modify from there. I tried with xubuntu.iso then install minimal unity . If it works then we can install full ubuntu-unity-desktop (which is failing atm, due to dependency issues, I will fix that later).

2 Likes

Glad to see you back!
Wish you good health!

1 Like

I got a special back brace and the new chair and monitor may come soon, this week perhaps.

It’s been a while. I have to come up to speed on a few things. I am going to work a bit with 18.04 iso and then go from there.

You’ve done a great job Khurshid.

Regards

3 Likes

Got the back brace and chair is soon to be on its way. :slight_smile:

3 Likes

Welcome! This community was not the same without you.

3 Likes