Can't get instances on Raspberry Pi

I can’t setup remote connection via ssh and i can’t update packages with snap package manager.
Is it about that multipass can not invoke the remote terminal or does the repository is not working for this processor.

Device: Raspberry Pi 4


1 Like

Hi @mehmetbezenkk, you’ll need to sudo multipass set local.driver=lxd and snap connect multipass:lxd lxd on ARM.

I could not get it I run the first command on Ubuntu Core 18 via Multipass and the second too

It returns

error: snap "snapd" has no "lxd" interface slots


the lxd iterface is provided by the lxd snap, you will need to install it and call sudo lxd init first …

1 Like

Hi @saviq I did your sharing commands but i receive another issue. This problem output is launch failed: Available disk (9280577536 bytes) below minimum for this image (10737418240 bytes). I am using 16 GB of SD Card. Is my problem inadequate capacity of Sd Cart? Add Ram 4GB.

Thanks a lot your sharing. Firstly I run this command then other command.

Yes, I’m afraid 10GB is currently the lower limit of the VM disk size. RAM shouldn’t be a problem, you can control that with --mem.