Ubuntu LibreOffice and Chromium

I have just installed 18.04 using the minimal installation option. I then installed Chromium and some of the LibreOffice tools via Ubuntu Software tool. All looked ok but LibreOffice had an old style UI. Also when I tried to upload a file via Chromium to a website it would not allow me to access my NFS shares mounted under /mnt.

I then decided to install all the LibreOffice tools by installing the LibreOffice package again using Ubuntu Software to see if the UI problem would be fixed. This did fix the UI problem but, as per Chromium, I could no longer access files mounted under /mnt. When I installed the individual tools this was not a problem.

I have done some research and there is a possibility that apparmor could be an issue but I don’t fully understand this tool. I have tried disabling the LibreOffice profiles but the problem persists.

Any advice would be gratefully received.

I’ve moved this to the https://community.ubuntu.com/c/support-help-requests category because this site isn’t designed to take tech support questions. Sorry. I’d recommend using one of the official support channels listed on the https://community.ubuntu.com/t/finding-help/712 page