Since update to jelly Wayland do not anymore work

Since update to jelly, Wayland do not any more work.

At first, I used 21.04 with Wayland that worked great. After that I updated to 21.10 and had Problems with WLAN and the Left-Side Panel. Because of that, I tried the update to jelly. After the reboot and login into Ubuntu Wayland, I shortly get a black screen and get back to log in. The login now only work with xorg.

At moment, I’m fine with the running Ubuntu. But because jelly is in development, some report may could help I offer to look deeper into it. But be aware I’m not a developer and mostly a desktop user with some terminal skills got learning by doing.

Ubuntu 22.04 Jammy Jellyfish isn’t even Beta yet. The Beta will be released on March 31st.

sorry for the misunderstanding. I modified that part in the text.

@adlerhorst, the problem you describe sounds like the Wayland session is crashing, after which it will be disabled and only Xorg offered. It’s very rare and I haven’t heard of anyone experiencing that in quite a while.

Please open a new bug by running:

ubuntu-bug gnome-shell

and also check for system crashes by following these instructions.

All further discussion about the issue should ideally go in the bug report.

1 Like

Discussion moved to bug 1960898.

1 Like

Solution form @vanvugt on Launchpad :
gsettings set show-mounts false

Login with Wayland now works again.
Thanks for your help.


A post was merged into an existing topic: Jammy Jellyfish 22.04 Wallpaper Competition!