New ubuntu-unity iso

Yes, as pointed by khurshid-alam, I added these lines to my user file in /var/lib/AccountsService/users/ :

[org.freedesktop.DisplayManager.AccountsService]
BackgroundFile=‘insert wallpaper’s path and filename

Then log out and log in or reboot, your wallpaper should now be applied to the greeter screen too.

Actually it looks like it’s missing the right config. You seem to need to flip to true the following via dconf:

org.gnome.settings-daemon.plugins.background active true

After that the old behaviour seems restored.

I tried this and indeed it works! Switching that key to true restores the correct behaviour.

Hi Folks!

Is there any “official” new ISO planned? The latest version in the twocamels repo ist from february this year. I want to deploy ubuntu unity 18.04 in my company to about 35 desktop machines :slight_smile:

Thanks for the lightdm greeter background fix, folks. Not a deal breaker but I’m very glad to get it working again.

[org.freedesktop.DisplayManager.AccountsService]
BackgroundFile=‘insert wallpaper’s path and filename’

Actually it looks like it’s missing the right config. You seem to need to flip to true the following via dconf:

org.gnome.settings-daemon.plugins.background active true

I actually did the second part first and it did not work, but once I toggled background active to false again, then true again it worked. It should also work for anyone who reads and follows directions in the correct order! :slight_smile:

Does anyone know how to fix this “Unknown application name” label on the LibreOffice (5.4 and 6.0) global menu? It seems to be occurring since 16.10 and the only viable workaround I found is to launch the apps from the LibreOffice action center and then open files from the inside. It does not happen in 16.04 and Ubuntu MATE 18.04 (mate-applet-appmenu).

Bug report is here:
https://bugs.launchpad.net/ubuntu/+source/libreoffice/+bug/1589215

@tomecorphic
“Fix”, no. If desired ask on Ubuntu Forums & I’ll show you a work around to test…

1 Like

@mc3man
Hi!
I will open a topic there hopefully in the right section, meanwhile if you want you can send me a PM…

Hi again, here’s the thread on Ubuntu Forums:

https://ubuntuforums.org/showthread.php?t=2391734&p=13766092#post13766092 .

Good solution for me.
For install of snap libreoffice maybe solution this
https://bugs.launchpad.net/snappy/+bug/1604887
For me solution spotify menu sound indicator believe libreoffice too

Thank for you work in nemo 3.5.2 i back user nemo full change background image desktop
imagen

I ‘reinvigorated’ the orig. nemo for 18.04 (unity) ppa so it again is usable as packages are now seen as upgrades…
https://launchpad.net/~mc3man/+archive/ubuntu/bionic-noprop
(- if using artful’s libgnome-desktop-3-12 then make sure to upgrade to ppa’s version.

3 Likes

Beautiful work i loved nemo for unity
Área de trabajo 1_003

@mc3man excellent work on nemo mate. There’s an issue though with the menu, it won’t detach from the app window into the window decoration like other apps do:

image

Only other app so far I’ve found with the same problem is Evolution.

The orig. intention of that ppa was just as a personal backup of a patched nemo in case upgrades came up thru 18.04 -proposed that would prevent a rebuild later. (which did happen)
I’d hoped that the orig. nemo3 ppa would port over to 18.04 & the new libgnome-desktop-3 source to be used in 18.04.
When that didn’t happen & I saw a way to get a new ppa build using the older libgnome-desktop-3-dev without causing any user issues I went ahead & upgraded the build.

However this is solely done with a unity session in mind & more specifically what I’d want in a file manager in a unity session. That’s why I didn’t apply 2 patches from the orig. ppa & put in a new .desktop file.
I’m glad if it can be of use in other sessions but wouldn’t modify to suit other session (though would consider any specific request that includes method to achieve such.

Just again to note: no user of this ppa will be able to satisfy the build-deps of nemo from that ppa. This was necessary & quite intentional. If wishing to do so to modify & locally build for other than a unity session would require a little LP digging…

Actually, it seems to have fixed itself now :+1:

It might be worth forking nemo out as unity-files or something along those lines and propose for 18.10.

@mc3man

Using your latest ppa with Nemo. There is a search problem with Nemo in Unity. It goes into a non stop loop searching, never finding what’s searched.

This isn’t a place to troubleshoot but as I previously had tested -
I see no difference in search between patched & unpatched nemo, depending on what & where search is on it can be quick or take quite some time.
I see little difference in search Time between nautilus (no tracker) & nemo, main difference is nautilus displays files immediately, nemo only after search completed.
Nautilus searches recursively thru hidden folders, nemo does not, so in that light nautilus is a little bit quicker.

In general I think you can find complaints about nemo’s search performance & also when opening folders with large number of files within.

1 Like

Simply informing you on what I noticed.

@mc3man

After reinstalling, nemo got back the search abilities. Only it takes bit too long to find a file.