Forcepae entered only once after "--" worked but why?

Lubuntu 18.04.1
Pentium M 1.6Ghz

Entered forcepae at the end of the string and installed without any issues. That was just a few weeks ago but I boot the machine daily, no crashes, and I haven’t noticed anything else that seems like it is or could lead to a problem. I was clicking around the forums today and learned at that the forcepae parameter must be entered twice (e.g. “forcepae – forcepae”). I didn’t do that.

I haven’t saved anything or made any customization yet, so it’s no hardship for me to re-install, but I am curious if anyone knows or can make an educated guess why the installation succeeded? Shouldn’t it have failed?


This site is for co-ordination of the Ubuntu projects, and not support. As a result this question/post may be closed…

I can’t speak with authority (and could be wrong; this is from memory only), but I have a pentium M (thinkpad t43) I still use running lubuntu 16.04 LTS so looked at it back then; and the parameter was read twice, and when the first part read/dealt with the parameter it removed it - the second form was thus required to…

If it worked for you - good, and I’d trust your install. It’s just a workaround to get around intel bugs in cpu’s that report wrongly on capabilities. There are a number of cpu’s that fit this category, but they don’t all have exactly the same bug but variations. Some require both flags.

please note: this is opinion only & from memory