Disabling Grub and Losing Windows boot option

Okay, I’m pretty sure I’m not the only one having this issue. I have tried installing Ubuntu Studio on my tower PC with a 2TB hard drive and a 250GB hard drive. My question is, is there any way to disable grub or something? I had to reinstall Windows 10 twice already because once I update Ubuntu studio I can’t boot into windows. It disappears from my boot list. Is there any way that I can install linux on my second HDD and boot into windows without grub messing things up after updating my linux system? I just want to be able to boot into Linux Manually from my boot list and windows automatically, like I said, regardless. I imagine this should be possible, no? Thanks to everyone in advance ^.^

This site is for the co-ordination of the Ubuntu project(s), and not support.

For Ubuntu Support options, please have a look at https://community.ubuntu.com/t/finding-help/712