DéjàDup problem- skip specific files

When backup finishes, there is always one file failure:
“Backup Finished
Could not back up the following files. Please make
sure you are able to open them.

In the utility overview, I can set “Folders to ignore”, but this file is in my home directory which I definitely want to back up.
The file in question does not need to be backed up. It’s generated automatically by Home Assistant.

Is there a way to skip backing up a single file in the backup utility?

This looks like a technical support request.

This site is for the co-ordination of the Ubuntu project(s), and other non-support matters. For Ubuntu Support options, please have a look at https://community.ubuntu.com/t/finding-help/709