Can't install ubuntu server 18.0.4 x64 virtualbox but others work

Hello, So the last 3 days I have installed Ubuntu server over and over on virtualbox getting a owncloud instance configured. worked every single time.

I then ran into an issue where all the virtual machines got deleted… it was at this moment that I could no longer install ubuntu server 18.0.4 it would get to the very end where it says installing kernel and then gives me the error “an error has occured”

Now I have since been able to install ubuntu server 16 and the ubuntu desktop 18.04 just fine. It even let me upgrade the 16 server to 18.0.4… but that takes forever to do

I also tried a different computer with virtualbox and ubuntu server 18 … I got the same error.

I tried downloading the ISO file again … same error … restarted the computer … same error … reinstalled virtualbox … same error…

I have no idea as to why this is only happening on the ubuntu 18.0.4 server on different computers now.

anyone have any ideas or having an issue installing it?