Can't close anything but everything works

I will try to structure the question as best as possible
Description: Today I turned on my computer and for some strange reason when i open the motzilla i could’t do nothing, the entire computer was frozen except the motzilla itself, which worked great, then I was forced to turn off the computer because after waiting 15 min remained the same. When I turned it on again things have changed, now everything works, but when I open any program I can not close it, as I say, the program goes perfectly, the rest of the system is also great but I can not close any program . (ubuntu worked well yesterday)
Here I will leave a video for you to see-yourself:
I would like to warn that I am a very new user in ubuntu and in linux in general, here I leave some data that could be of help:

I have ubuntu installed next to windows 10
Ubuntu version: 16.04 LTS
CPU: Intel Core i7-6700K 4GHz
GPU: Gigabyte GeForce GTX 980 Ti Xtreme OC WindForce 6GB GDDR5
MOTHER BOARD: Asus Maximus VIII Hero
RAM: G.Skill Ripjaws V Red DDR4 2400 PC4-19200 16GB 2x8GB CL15

Thanks in advance for your help.

I’ve moved this to the category because this site isn’t designed to take tech support questions. Sorry. I’d recommend using one of the official support channels listed on the page.