22.04 - Videos 'cannot find' any videos (VLC works fine)

Attempting to open videos in multiple formats (tried .webm and .mp4 so far) results in ‘specified movie could not be found’ errors in Videos.

Screenshot from 2022-03-21 08-31-38

I’ve moved them into multiple folders with the same result. If I hit the upper left button ’ < ’ I can see the file just fine:

However selecting it throws the same error.

Dragging the file into the player causes it to close immediately. VLC opens everything with no issues.

UPDATE: Videos updated from v41 to v42 today. Same issue persists, but was able to submit a bug report.

Thanks, could you share the bug number reference?


Another round of updates today and it was finally working for the first time as of my last brief session.

(EDIT- It worked that once and hasn’t again since)

Run this command:

sudo apt remove gstreamer1.0-vaapi

Got my solution from this article, check it out too.

This thread should probably move to https://launchpad.net/bugs/1969512