Testing Unity Session in Eoan - Ubuntu 19.10

@aofrl10n, @mc3man: The latest gnome-session fix is in the archive now. Would be good if you could confirm that no issue with Unity login remains.

Thank you so much @gunnarhj I’m back in Unity. Your fix did the trick.

Ubuntu is my work tool and having to deal even for one day with the Gnome desktop is just an unpleasant experience for me, much less productivity on my part.

Thank you to @gunnarhj @chanath and all of you (this page is limiting me to 2 user mentions) who keep Unity alive and running beautifully, even on the latest dev build.

1 Like

@khurshid-alam is the guy to thank! :slight_smile:

2 Likes

Thank you so much @khurshid-alam :pray: :kissing_heart:

4 Likes

Update:

There is a issue with bileto landing for u-c-c. Even though it says it landed, in reality it didn’t. In trunk i can see a new leases but in release pocket it is still using the old version. I have raised the issue on #ubuntu-desktop.

So for the time being I added u-c-c back in the PPA.

I noticed something odd with Ambiance and Yaru themes. Just gonna repost the comment from GitHub.

https://github.com/ubuntu/yaru/issues/1573#issuecomment-542799368

Ok, testing the release build and … the dash is empty. Bang Super and there’s no applications, no files, no nothing, just.

Sorry, there is nothing that matches your search.

Regardless of what you actually search for.

Fresh install in a VM, installed
unity-session
and
light-themes (should be a dependency as the default theme, Radiance, is no longer installed by Gnome shell)

1 Like

Try installing unity-lens-applications & unity-lens-files

1 Like

Did anyone notice broken indicator-datetime ? It is crashing for me.

Ubuntu 19.10. LibreOffice menubar items are showing twice. Ohje (Help) should be the last one.

kuva

The issue has been reported as https://bugs.launchpad.net/bugs/1848969

It seems to depends from the calendar in use though, does anyone has a public calendar triggering the bug?

Is that the snap or the deb version?

Deb-version. I don’t like snaps.

@joshi81

It’s this issue. Last known working version was 6.1.2. The fix will be available in 6.3.3.

That fixed it ; the Unity dash is pretty useless without at least unity-lens-applications, should that be a dependency of unity-session ?

I solved this bug on Unity XP…

https://unityxp.tk

1 Like

Screenshot from 2019-12-07 07-30-31

1 Like